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NOTICE OF PROPRIETARY INFORMATION

ALL INFORMATION CONTAINED IN OR DISCLOSED IN THIS DOCUMENT, HEREINAFTER CALLED
‘CONFIDENTIAL INFORMATION'. BY ACCEPTING THIS MATERIAL, THE RECIPIENT AGREES THAT THIS
CONFIDENTIAL INFORMATION WILL BE HELD IN CONFIDENCE, AND WILL NOT BE REPRODUCED,
DISCLOSED OR USED EITHER IN WHOLE OR IN PART, WITHOUT PRIOR PERMISSION FROM TATA
CONSULTANCY SERVICES.
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DESCRIPTION

This guide explains the procedure for using the TCS-CA issued digital certificate in Microsoft Outlook
Express.

OUTLOOK EXPRESS AND CERTIFICATES

Outlook Express supports a standard called Secure Multi-Purpose Internet Mail Extensions (S/MIME),
which uses RSA encryption technology. At the core of any S/MIME client, the sender will find support for
the Public Key Cryptography Standards (PKCS). S/MIME clients (including Outlook 98 and Netscape
Communicator) use the PKCS #7 Cryptographic Message Syntax, which defines the basic structure of
the digital signature and envelope.

Note: If the sender have multiple mail accounts configured in his/her Outlook Express, the
sender will need a separate certificate for each one because each certificate is tied to a
unique email address. Outlook Express automatically selects the correct certificate based on
the account the sender uses to send messages.

ENABLING SECURITY SETTINGS FOR MAIL ACCOUNT

Following steps will enable signing and encrypting all the outgoing messages from the sender’s account.
Before that you need to install the required certificates in the IE browser.

SETTINGS TO SIGN ALL OUTGOING MESSAGES

1. Select Options... from the Tools menu.

2. Select the Security tab of the Options dialog.

3. Check Digitally sign all outgoing messages so that it is turned on.
4. Click on OK to dismiss the Options dialog.
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W Dptions e |
General I Read | Receipts | Send I Compoze I Sighatures
Spelling Security | Connechion | taintenance

Securty Zones

@ Select the Internet Explarer secunity zone ko uge:

' Internet zone [Less secure, but more functionalf

" Besticted sites zone [More secure)

Secure Mail
Diigital 1Dz [alzo called certificates] are special Tell me more. ..
documentz that allow pow o prove your identity in
electronic tranzactions. Digital [D=...

To digitally sign meszages or receive encrypted =
messages, you must have a digital 10. Get Digital 1D

i

[~ Encrypt contents and attachmerts for all outgoing messages

IV Digitally sign all outgoing messages

Advanced...

|

Ok I Cancel | Spply |

Also enable the option to attach the digital certificate with the outgoing message. This will enable users to
verify the message even if they don’t have the sender’s certificate file. To enable this

1. Select Options... from the Tools menu.
2. Select the Security tab of the Options dialog.
3.Click the Advanced button in the same dialog box
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Advanced Security Settings ilil
Enciypted messages

Whatr crrencypling messages with less than ths strength;

IV Alwape encipt te mpsel when sending encupted mal

Digitally Sioned messages

. Q . ¥ Inchde my digital 1D wiker sending zigned messages

' I Encade message before signing (opanue signing)
¥ Add senders certifinates to mp/addiess hook.

FRevocation Checking
=] Check for revoked Digilal [Ds:
& Onlgiihen onfre
" Mewst

ok | ceneel

Note: Outlook Express includes the option to digitally sign all the outgoing messages. The sender shall
confirm that most of the sender’s correspondents use mail software that can accept digital certificates,
while configuring this option. For the overwhelming majority of email users, it's best to choose secure

email option one message at a time.

Note: While sending mails if the sender’s digital certificate does not exist, Outlook will warn that the

message cannot be signed and prompt if the user wants to send an unsigned message instead..

SETTINGS TO CHOOSE A VALID DIGITAL CERTIFICATE

1. Select Accounts... from the Tools menu.
2. Select the Mail tab of the Accounts dialog.
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Internet Accounts el |

&l b il |News I Directarny Servicel add 4

Account | Type | Connection | Femove |
b= drzagarsacoount rnail [default) Ay Avallable

Properties |

Set az [etault |

Impart... |

Export... |

Set Order... |

Cloge

3. Select your mails account and select Properties for that account for which the sender has
obtained Digital Certificate.
4. Select the Security tab of the Properties dialog.
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¥ drsagarsaccount Properties el |

Generall Sewersl Connection S ecurity Advancedl

Signing certificate

Select the signing certificate below. This will determine the digital
|0 uzed when zigning meszages with thiz account.

LCertificate: IDr.M.'V'idyasagar

Enciypting preferences

Select the encryption certificate and algorithm. These are
included with pour digitally zigned meszages zo athers can zend
encrypted mail to you with these zettings.

Certifizate: | Select... |

Algorith: |30ES |

(0] Cancel Al

5. Click on the Signing Certificate - Select... button.
6. Select the certificate the sender wants to use from the Select Certificate dialog, then click on OK.

Select Default Account Digital ID 2 x|

Seleck the certificate wou want to use,

Intended P... | Friendly name | Expiraktion ...

Issued ko | Issued by

Dr.Mid.., Tata Consu... Secure Emal  Mone 1242003

! | &

Ok I Cancel Yiew Certificate |

The user’s mail account is now configured and ready for use in Outlook Express!
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SENDING INDIVIDUAL SIGNED OUTGOING MESSAGES

Incase the sender does not want to activate the option to sign and encrypt all outgoing messages but
wants to sign certain outgoing messages, it is possible with Outlook Express.

SENDING SIGNED MESSAGE

The sender has the option of only signing the message to authenticate to the recipient the identity of the
sender. Here the private key of the sender is used to sign the message and a copy of the digital certificate
(containing the public key of sender) is send along with the message.

1.Create a new email by clicking on the New Mail button.
2.The New Message composition window will open.

3.Click on the Sign button in the menu bar or select the Digitally Sign item from the Tools menu

i New Message ) _ (0] %]
J File Edit ‘iew Insert Format  Tools  Message  Help /""_"'\\ |
jE‘»‘&i%mﬂﬁ«ﬁfﬁ@u_gg 3
Sign  Epfrypt  Offline
"

Send Cub Gopy. Paste  Undo Check Speling | Attach Priorit
= ")

Ty

@ |
@ |
|
|

Bic:
Subject:

w..
I
o
4N
111
1)
i
H
[Ie
[y
[l

| — & &

as in the figure.
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When the sender send a signed email, the sender’s private key is used to digitally sign the message.
Depending on the private key security level the sender established when the sender first installed the
sender’s personal digital certificate, when the sender click on the Send button, the sender may receive
either an OK/Cancel prompt or a prompt for the sender’s private key password. If the sender selected a
private key security level of "Low", the message will be sent without warnings or prompts.

SENDING ENCRYPTED MESSAGE

The sender can send encrypted email to anyone who has a digital certificate. Simply ask the sender’s
correspondent to send the sender a signed email or the certificate file as an attachment. Once the sender
has received a signed email, the sender’s email program will store the sender correspondent’s digital
certificate in the sender’s email address book. Once the sender have the other persons digital certificate
in the sender’s email address book, the sender can encrypt all email to the correspondent by clicking on
the encrypt button.

1.Create a new email by clicking on the New Mail button.

2.The New Message composition window will open.

3.Click on the Encrypt button in the menu bar or select the Encrypt item from the Tools menu
as shown below.

i New Message

L =10/ ]

—~ |
0 . % = )gﬁ
Sian, |Encrypt gFfine
et
B

J File Edit ‘iew Insert Format  Tools  Message  Help

j"—%‘%@%ﬂﬁ«'ﬁ?

Send Cub Gopy. Paste  Undo Check  Spelling

Attach  Priority

Ta: |
Ce I
Bec: |

!
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I
o
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Note: The sender is only able to encrypt this email if the sender have the public key of the recipient. If the
sender attempt to send an encrypted email to someone for whom the sender do not have a public key,

Outlook Express will warn the sender that this is not possible and offer the sender the choice of sending
unencrypted or not sending.

RECEIVING SIGNED MESSAGE

While receiving signed messaged from others, the receiver can click on the From name at the top of the
message using the right mouse button and can add the other’s digital certificate to the address book.
When this is done the certificate and public key information is stored in the address book and you will be
now able to send encrypted email to this person.

When the user receive a signed message, Outlook Express uses the public key attached with the
message to verify the signature.

When the sender receives email, which is signed, and/or encrypted, the message will have the
appropriate icon attached to it. The following is a typical signed mail.

™ Test mail - Message (HTML) B o (=]

JEiIe Edit Yiew Insert Format Tools Actions Help |

JE&B&pIy|ﬁdReplytDnlj |k§FDrﬂard|§ | ko ||:B - | *» - ¥ - £| @ "

Fraom: Dr.M.Yidvasagar [sagar@hbydbad.tes. co.in] Sent: Fri 1)31/2003 3:14 PM
To: Sitaram Charmarky
i Somals; Pooventhan &
Subject:  Tesk mail
Securiby: Signed R y
i
Test Mail

=

PRISeminat. ...

The red icon indicates that the message is a signed message.

Confidential -11-



w® TATA CONSULTANCY SERVICES

TATA IT consulting / services O outsourcing O business process management Recognized by the Controller of Certifying Authorities

The blue padlock indicates that it is an encrypted mail. The receiver can click on these icons to examine
the details of the certificate used to sign and/or encrypt this message. The following is the screenshot for
the signed mail.

Digital Signature: ¥alid d

E Message:  Tesk mail

This message is digitally signed by

_=IN; S=andhra Pradesh; L=Hyderabad; OU=Class 3 Certificate;
Ol=Advanced Technology Centre; O=India PKI; O=Tata Consultancy

' Signature: Yalid

' Contents not alkered after message was signed
~" Certificate not revoked

+* Certificate not expired

+* Certificate trusted

W always warn me before opening messages with inwalid signatures

Wiew Certificate. .. Edit Trusk,..
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MANAGING DIGITAL CERTIFICATES WITH OUTLOOK EXPRESS

STORING A CORRESPONDENT’S DIGITAL CERTIFICATE

Sending an encrypted message to a correspondent requires the sender to have a copy of their digital
certificate. The easiest way to get a copy of someone’s digital certificate is to get them to send the sender
a digitally signed message incase the encryption and signing certificates are the same. Else he sends the
certificate attached to the mail. To store a contact’s digital certificate:

Open the signed message from Outlook Express.
From the File menu select Properties.

Click the Security tab.

Click View Certificates.

Click the Add to Address Book button.

a > 0 Dn o~

IMPORTING A DIGITAL CERTIFICATE

To import someone’s digital certificate that exists in a directory or on the user’s hard-drive, download the
digital certificate, and add it to the Outlook’s address book:

Select an address
Choose File from the main menu then Properties. Click the Digital Ids tab.

@ npo~

Click the Import button.
4. Search for the digital certificate file and click Open.

Anish@Atc. Tcs. Co. In Properties b d

Summary | Mame | Home | Business | Personal| Other | MetMeeting  Digital IDs I

% Add, remove. and view Digital 1D for this contact.

Select an E-Mail address:

Ianish@atc.tcs.co.in ;I

Digital 1Dz azsociated with the selected E-Mall address:

+' Anish Kr. Srivastava (Default) Properties |
Remaove I
Set az Default |

Ezport... I

QK | Cancel |
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To VIEW A DIGITAL CERTIFICATE

To view details of the digital certificates of recipient

1. Open the Address book (Tools > Address Book) and double click on the correspondent entry
that the user would like to view.
Select the Digital Ids tab in the Properties dialog box.
Select the Digital Certificate that user wants to view and click the Properties button.

To DELETE A DIGITAL CERTIFICATE FROM THE ADDRESS BOOK

1. Open the Address book (Tools > Address Book) and double click on the entry that the sender
would like to view.
Select the Digital Ids tab in the Properties dialog box.
Select the Digital Certificates that user want to remove and click the Remove button.

Deleting a correspondent’s digital certificate will mean the sender will be no longer able to send encrypted
mail to that contact.
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